Apache Struts2高危漏洞来袭 站长们快检查下自己的网站

发布时间:2013-07-18 发布者:新锐传媒 查阅 [26837] 评论 [0]

 

  今天,百度通过官方站长平台发布消息称,昨日互联网遭受了一场漏洞风波——Apache Struts2高危漏洞,影响到Struts 2.0.0 -Struts 2.3.15的所有版本。包括国内很多知名网站在内的大量网站受到此漏洞不同程度的影响。攻击者可以利用该漏洞执行恶意java代码,最终导致网站数据被窃取、网页被篡改等严重后果,使网站及网民安全受到了极大的威胁。

  同时,小编邮箱里接连收到两条站长平台发来的提醒,看来Apache Struts2果真来势汹汹,同时小编注意到知名博主卢松松的网站前两天被黑,出现了不少恶意信息,不知道是不是提前中招。

  不过,对于Apache Struts2的来袭,百度方面也采取了紧急措施帮助站长们检查和修复,百度表示“为了避免站长们的损失,百度站长平台现发出安全风险通告,请站长们排查网站是否使用Struts2框架,如使用请您及时诊断自己网站是否存在该漏洞。为此,安全联盟合作伙伴scanv安全中心紧急开发了一款在线小工具,可以帮您快速诊断是否存在此漏洞,详情点击:http://www.scanv.com/tools/ 。如果您的网站存在此漏洞,请您进行紧急修复,升级至官方最新版本Struts 2.3.15.1,下载地址:http://struts.apache.org/download.cgi#struts23151。”

  同时,新锐在这里也提醒广大站长和客户,请及时排查你的网站是否出现问题,一旦网站出现异常,请及时按照如上方法进行排除或者联系您的服务商协助您解决。

      免责声明 | 新锐观点 | 网站运营 | 网站推广 | 联系我们 | 网站地图